mozyのかきおき

mozyの読書感想文や思考置き場

【解決】phpbrewでインストール時に error: OpenSSL version 1.0.1 or greater required. でこける

以下のページの通りに、すれば解決した。

$ brew reinstall openssl
$ phpbrew install php-7.1.0 +openssl='/usr/local/opt/openssl/'

PHP7.1 install on OSX · Issue #814 · phpbrew/phpbrew · GitHub